Implementati nuovi controlli per le vulnerabilità in Apache Struts e nginx, e miglioramento dei check in Blind SQLi e RFI XSS

E’ stata rilasciata la nuova build Acunetix v11 (build 11.0.172641450). Questa nuova build include nuovi check per le vulnerabilità in Apache Struts e nginx. Inoltre migliora il rilevamento delle Blin SQL injection e dei Remote File inclusion XSS e migliora il supporto per i file JavaScript di grandi dimensioni.
Sotto la lista completa dell’update.

Nuove Feature e Vulnerability Tests

Miglioramenti

  • Migliorato il rilevamento per Blind SQL Injection
  • Miglior supporto per file JavaScript di grandi dimensioni
  • La rilevazione dei JAVA error ora include completamente l’errore JAVA di ritorno dal server
  • Migliorati i check per le Remote File Inclusion XSS
  • Aggiornati i check per le vulnerabilità Joomla e WordPress

Fix

  • Risolto un bug che causava il fallimento del download del file LSR di un Target
  • Risolto un bug nel digest di Autenticazioni HTTP

Upgrade all’ultima build

Se stai già utilizzando Acunetix v11, puoi iniziare automaticamente l’update dalla nuova notifica nella UI del software.
Se non hai ancora installato o aggiornato la tua versione di Acunetix alla versione v11 puoi scaricarla da qui. Usa la tua attuale chiave di licenza per scaricare e attivare il prodotto.

ULTIMI AGGIORNAMENTI